Windows 10 News and info | Forum
December 18, 2017, Loading... *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: This is a clean Ad-free Forum and protected by StopForumSpam, Project Honeypot and Botscout | This forum does not use audio ads, popups, or other annoyances.
 
  Website   Home   Windows 8 Website Windows 8 Forum Help Login Register  
Pages: [1]
  Print  
Share this topic on Del.icio.usShare this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on MySpaceShare this topic on RedditShare this topic on StumbleUponShare this topic on TechnoratiShare this topic on TwitterShare this topic on YahooShare this topic on Google buzz
Author Topic: Windows 10 update causes HP login lag, here’s the fix  (Read 345 times)
javajolt
Administrator
Hero Member
*****
Offline Offline

Gender: Male
United States United States

Posts: 27583


I Do Windows


WWW Email
« on: September 16, 2017, 06:05:30 PM »
ReplyReply

Microsoft recently rolled out a new cumulative update to Windows 10 earlier this week. The update (KB4038788) packed a lot of minor fixes and security patches, but it also packed a little surprise for some users.

Some Windows 10 users running HP devices are running into an issue resulting in a long delay during login after the upgrade process.

Once the update is installed, users are seeing a black screen for up to 10 minutes before they can access the actual login screen. Both Microsoft and HP are yet to acknowledge the issue.

It is not clear as to how many devices or users are affected by the issue. But if you are having this problem after installing the latest Windows 10 update, there’s a potential fix available.

Several users on Reddit have reported a fix that seems to have done the trick for most users. All you need to do is search forservices” on the Start Menu and open it up. Look for “App Readiness” under the all services list, right click on it, and hit stop. After that, right click again and go into its properties. From the Startup Type dropdown, select Disabled and hit OK. Once that’s done, you should no longer have any lag while trying to login to your computer.

source
« Last Edit: September 16, 2017, 08:26:05 PM by javajolt » Logged



Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2017, Simple Machines

Google visited last this page October 03, 2017, 02:35:56 PM