Windows 10 News and info | Forum
June 27, 2019, Loading... *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: This is a clean Ad-free Forum and protected by StopForumSpam, Project Honeypot, Botscout and AbuseIPDB | This forum does not use audio ads, popups, or other annoyances. New member registration currently disabled.
  Website   Home   Windows 8 Website GDPR Help Login Register  
By continuing to use the site or forum, you agree to the use of cookies, find out more by reading our GDPR policy.
Pages: [1]
Share this topic on Del.icio.usShare this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on MySpaceShare this topic on RedditShare this topic on StumbleUponShare this topic on TechnoratiShare this topic on TwitterShare this topic on YahooShare this topic on Google buzz
Author Topic: Google asks Chrome users not to worry about managed by organization message  (Read 37 times)
Hero Member
Online Online

Gender: Male
United States United States

Posts: 30162

I Do Windows

WWW Email
« on: April 07, 2019, 08:52:38 PM »

The latest Google Chrome version 73 is showing “managed by your organization” message in the app menu and on Settings page, as more users affected, Google employee said not to worry about it and clarified in most cases, software setting policies in Chrome is normal and safe and reveals they do that for seamless integration with Chrome.

Due to recent changes introduced in Chrome, Google gone proactive about messaging about Chrome policy management to say the browser is being managed if one or more enterprise policies set in the browser.

If your device or Chrome browser is at home, not belongs to a domain or organization or company, you can ignore this, but by following the below steps you can deactivate that alert.

Disable Managed by your organization entry in Chrome

First visit chrome://policy to see any policies are set by extensions or software installed on your computer. For instance, LastPass installed on desktop triggers this in Chrome and you don’t need to worry about that.

click to enlarge

1. Visit about: flags

2. Find “Show managed UI for managed users” flag

3. Select disabled, restart the browser.

Google on “your browser is managed” message in Chrome

Google Employee, Craig said in a Chrome Help forum that you’ll see the message on work computer if your device or account administrator already set enterprise policies.

When it comes to a personal computer at home, third-party software can set policies and cause the browser to show this notification, in most cases, software set policies to seamlessly integrate with Chrome, Craig suggests to visit chrome://policy to check the policies set by software in your browser.


Pages: [1]
Jump to:  

Powered by SMF 1.1.21 | SMF © 2017, Simple Machines

Google visited last this page April 11, 2019, 11:17:33 PM